Icon Outdate Templates
Ticket ID: 298
04:27 on 18/12/2021

I’ve recently purchased this Wooler child theme and after activating got error for outdated templates: for mini cart and customer new account. I’ve uploaded the screenshots. How soon for the fix?

This ticket is closed.
Administrator Total: 212 ID: 549
09:35 on 25/01/2022

Hello anshpops,
 
We hope that you are doing well.
 
Since we have not heard from you for more than a week, we assume that you have found suitable solutions to the issues.
 
Therefore, we would like to close this support ticket.
 
Should you still need more assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist you.
 
Thank You and Best Regards

Administrator Total: 212 ID: 181
10:48 on 18/12/2021

Hello,

Don’t worry about that. You can work normally without fixing outdated templates. That file doesn’t affect any function of the theme and your site. 

In case you’re seeing a notification in your administration dashboard saying the theme includes some outdated WooCommerce templates, it means you’ve recently updated WooCommerce but haven’t updated the theme yet.

We will update these files in the next theme version

Please feel free to contact us if you need any further information

Thank You and Best Regards